最低利用バージョン引き上げのお知らせ

バージョン引き上げのお知らせ

2021/09/08より、タイミーアプリの最低利用バージョンが引き上がりましたのでお知らせいたします。

最低利用バージョンより古いバージョンをお使いの場合、
お仕事へお申し込みができかねます。

下記バージョンより古いバージョンをお使いの方は、
アプリをアップデートしていただきますと、
引き続きお仕事へのお申込みが可能です。

詳しくはこちらをご確認ください。

※バージョンは、「マイページ」の最下部で確認ができます。

端末別最低バージョン

端末 iOS(iPhone) Android
最低バージョン 3.6.1 2.0.0
アップデート先 App Store Play ストア